's WiLiKi

RedHat7.1でImageMagick-6.0.7




古いImageMagickだとMicrosoft Windows icon フォーマットに変換できない


ImageMagick-6.0.7 の導入前に...

error: failed build dependencies:
        freetype-devel   is needed by ImageMagick-6.0.7.1-16
        freetype-devel >= 2.0.1 is needed by ImageMagick-6.0.7.1-16
        automake >= 1.7 is needed by ImageMagick-6.0.7.1-16
        libtool >= 1.5 is needed by ImageMagick-6.0.7.1-16

まあ想定の範囲内

automake

libtool

error: failed build dependencies:
        gcc-java is needed by libtool-1.5.6-4.EL4.1

freetype-devel

ImageMagick-6.0.7 の導入再開...

Making all in ltdl
make[1]: Entering directory `/usr/src/redhat/BUILD/ImageMagick-6.0.7/ltdl'
Makefile:508: .deps/ltdl.Plo: No such file or directory
Makefile:511: *** missing separator.  Stop.
make[1]: Leaving directory `/usr/src/redhat/BUILD/ImageMagick-6.0.7/ltdl'
make: *** [all-recursive] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.55388 (%build)
AUTOMAKE="automake-1.7" ; export AUTOMAKE ; \
%configure --enable-shared \
           --with-perl \
           --with-x \
           --with-threads \
           --with-magick_plus_plus \
           --program-prefix=

書籍









[トップ] / [最近の更新] [一覧] [編集履歴] [RSS]
Last modified : 2006/10/05 18:01:06 JST
WiLiKi 0.5.3 running on Gauche 0.9.4